Iris _

Pixsys Forum

everybody's effort for the same goal

No signal on 0-10V output.

Post Reply
user123456789
Posts: 2
Joined: 03/05/2023, 13:45

No signal on 0-10V output.

Post by user123456789 »

My customer is having issues with signal on the ATR244-12ABC-T. They are controlling cooling tower ECM motor fans. The pyxsys was set up and worked properly for a day or 2 and than the 0-10V output stopped working. The setting are as follows.

Sen.1 - PT100
d.P.1 - 0.0
dEGr. - Fahrenheit
c.ou.1 - c.0-10
Ac.t.1 - cool
tun.1 - Auto
co.F.1 - H20/water
AL.1.F. - Up.Dev
A.1.S.o - n.o.st
A.1.HY. - 1.0

I also tried putting the controller into manual but when raising the control my output still stayed at 0.
They also previously had a ATR243 that worked for about a year and then had this same issue.
Any input would be helpful.
Thank you.
siegepotential
Posts: 1
Joined: 24/05/2023, 18:22

Re: No signal on 0-10V output.

Post by siegepotential »

It can be helpful to create an outline ahead of time spacebar clicker
Pixsys tecnico 1
Moderatore
Posts: 1678
Joined: 29/10/2010, 10:09
Contact:

Re: No signal on 0-10V output.

Post by Pixsys tecnico 1 »

Hi,
I think it could be possible that the motor's analogue input is not isolated form ground so electric disorders damaged the ATR's output.
I suggest you to contact your reseller to return the controller to us for analysis.
user123456789
Posts: 2
Joined: 03/05/2023, 13:45

Re: No signal on 0-10V output.

Post by user123456789 »

We received a new pyxsys controller this one being the ATR244-12ABC and after being installed with the same settings it turns off and on but the output is always 10V. Does it need time to auto tune? I also put this in manual and tried to change the output and it stayed at 10V. Not sure why its not working in manual unless the controller is bad out of the box.
Pixsys tecnico 1
Moderatore
Posts: 1678
Joined: 29/10/2010, 10:09
Contact:

Re: No signal on 0-10V output.

Post by Pixsys tecnico 1 »

Hi,
you need to do a TUNE cycle or manually set a proportional band value different form zero, otherwise the output will be 0% (if PV above the SPV) or 100% (if PV below the SPV)
Post Reply