Iris _

Pixsys Forum

everybody's effort for the same goal

Versione codesys per PL700

Post Reply
Cjosul
Posts: 1
Joined: 13/01/2023, 15:10

Versione codesys per PL700

Post by Cjosul »

Salve,

per programmare un PL700 bisogna necessariamente usare la versione disponibile per il download sul vs. sito web (al momento la 3.5.17.20) o è possibile scaricare l'ultima versione dallo store Codesys (al momento la 3.5.18.40)?

Avevo trovato un pdf Pixsys con dentro un breve tutorial sull'impostazione di Codesys, lo sviluppo di una prima applicazione e riferimenti per la programmazione, purtroppo non riesco a ritrovare il link, sapreste indicarmelo per favore?


Grazie del supporto.
Pixsys tecnico 1
Moderatore
Posts: 1678
Joined: 29/10/2010, 10:09
Contact:

Re: Versione codesys per PL700

Post by Pixsys tecnico 1 »

Salve,
per compatibilità verificata consigliamo di utilizzare la versione presente sul nostro sito, comunque la programmazione è possibile anche con versioni successive di questa.

Per quanto riguarda esempi di programmazione, la invito a guardare questa sezione:
https://forum.pixsys.net/viewtopic.php?f=18&t=2577
Post Reply